Soundtrack Central The best of VGM and other great soundtracks

Please sign up or log in for the best forum experience!

    Pages: 1

XLord007 Jul 8, 2012

Adam,

The left bar on the forum starting acting weird today. There's a huge gap under the "Welcome, Username" box if I don't scroll down. Once I scroll down, there are links to other threads, but they don't fit in the gray box, and they jump around the left side depending on how I scroll. I'm using Chrome on WinVista with a 1440 x 900 resolution. This wasn't happening yesterday, so I can only assume you made some change recently. Thanks.

Smeg Jul 8, 2012 (edited Jul 8, 2012)

I have that here too. What would normally be a list of threads with recent posts in them is just a large blank space.

[edit] Oh they're still there, just underneath all that blankness smile

jb Jul 8, 2012

Yeah, they're on the bottom now.  There's a recent reviewed if you're just sitting at the root forum.  There's a recent threads when you're in any of the sub forums. It's hideous sad.

jb Jul 8, 2012 (edited Jul 8, 2012)

Well, now they're not on the bottom, they're really on the left, but I recall I thought this was a profile setting where you could turn it off or something? Or at least discussion around that? *vaguely remembers*

*edit* oh actually the display setting of nosidebar puts it on the bottom -__-;

Adam Corn Jul 8, 2012

I made some small changes.  Tested in Chrome, Firefox and IE and everything was working fine. hmm

Smeg and jb, what browser and version are you using?

jb, I switched you over from the "no sidebar" stylesheet to the normal one.  Does that make any difference?

It shouldn't have mattered this time but see if reloading the page helps.  Also could you try changing the window size - even just a matter of pixels - and see if that helps?  Not a permanent solution obviously but it would help me troubleshoot.

Will try to get it sorted ASAP.

Adam Corn Jul 9, 2012

I didn't account for the "nosidebar" style sheet when making the changes so that is no doubt going to look strange until I get to work on it.  The few people who were using that style I've switched over to the default style sheet for now.  Anyone who is having problems even with the default style (i.e. sidebar on the left) please chime in.

jb Jul 9, 2012

Adam Corn wrote:

I didn't account for the "nosidebar" style sheet when making the changes so that is no doubt going to look strange until I get to work on it.  The few people who were using that style I've switched over to the default style sheet for now.  Anyone who is having problems even with the default style (i.e. sidebar on the left) please chime in.

Let me know when it's fixed so I can swap back <3!

Smeg Jul 9, 2012

Same as XLord here - Latest Chrome on Vista at 1440 x 900. When scrolling down in this thread, the recent posts list suddenly jumps back to the top of the sidebar, and goes away again when I scroll to the top of the page.

Adam Corn Jul 9, 2012

I'm browsing on the latest Chrome right now, though I can't go that high res.

If anyone else is having problems please post, even if it's just a "Me too".

Smeg and XLord, for now if it's not too much trouble could you try clearing your browser cache (settings -> history -> clear all browsing data -> uncheck all except "empty the cache") just to make double, triple sure it's not some old version of the style sheet lingering around causing the problem?

Kim K Jul 9, 2012 (edited Jul 10, 2012)

I don't know if this is connected, but the Top 30 thread is really messed up. After Adam's message posted on March 21, it becomes completely unreadable. Like the messages go on top of each other, the background turns black, etc.


Oh, yeah, that happens when I'm using Firefox 13.0.1. With Chrome the page doesn't have any problems.


Ok, the problem was that I had all the posts on one page. After changing the settings back to forum default, everything looks just fine.

Smeg Jul 9, 2012

Kim K wrote:

I don't know if this is connected, but the Top 30 thread is really messed up. After Adam's message posted on March 21, it becomes completely unreadable. Like the messages go on top of each other, the background turns black, etc.

Can't reproduce that myself, and either Adam figured out what was wrong with the sidebar or the issue went away on its own smile

Adam Corn Jul 10, 2012

Smeg wrote:

either Adam figured out what was wrong with the sidebar or the issue went away on its own smile

Sort of both.  Your browser was loading the old cached style sheet and now it's loading the new one.  Is it working properly now for you too, XLord?

XLord007 Jul 10, 2012

Adam Corn wrote:

Is it working properly now for you too, XLord?

Yeah, looks ok now. Thanks.

jb Aug 23, 2012

Adam, any update on whether or not we're going to get the old "no-sidebar" profile option back?  I (still) really hate the sidebar since I navigate really only through my Chrome omnibox of "sound[completes to the rest of the unread posts url]".

Adam Corn Nov 3, 2012

No plans at the moment to re-add a no sidebar version.  For anyone browsing at full resolution it's ridiculous to have posts and post lists stretch completely across the screen and for anyone browsing at limited resolution the sidebar automatically disappears anyway.

Latest Updates

Board footer

Forums powered by FluxBB